Conquerors: Version Wololo 1.1

Update (Aug/12/15):

Link updated

Update (Jun/02/15):

I don’t update or give support for this tool anymore.


After some bugs I’ve released a new version of this application.

Description:

Version Wololo is a tool to change between the following versions of Age of Empires II (useful for playing online):

  • AoE II 2.0
  • AoE II 2.0a
  • AoE II 2.0b
  • AoC 1.0
  • AoC 1.0c
  • AoC 1.0e
  • AoC 1.1 (1000 population enabled)
  • AoC 1.1 UPnP and windowed options
It also has:
  • Color fix
  • Different game path support

It is based on the tOrMeNtIuM/m0d (2.0b, 1.0c, 1.0e) and xOmicron patches (1.1)

Release notes:

Corrected:

  • Voobly couldn’t detect installed version
  • Broken installation due external changes

Added:

  • AoE II 2.0b
  • Color fix
  • Different game path option
  • New v1.1 patch based on 2012/05/24 build
Screenshot:

Download!

Advertisements

81 Comments on “Conquerors: Version Wololo 1.1”

  1. Mohsin Ali says:

    pls i want to have this version without perantal rights so that it can be used by limited users

  2. richard says:

    i can’t seem to install it properly. do i need to patch the game with official patches first? do i need to uninstall other patches?

    the error “The application failed to initialize properly (0xc0000135). Click on OK to terminate the application” pops up 😦

  3. usama says:

    Hi, the version changer is not detecting the conquerors expansion. It is working fine with age of kings but not detecting conquerors expansion? Thanks

    • blithermx says:

      Hi, Did you install the official Conquerors (clean) or the official patch 1.0c? Maybe you can help me solving this bug if you give me more details. Thank you

      • rushilkapoor says:

        I have the same problem. Wololo is detecting only Kings and not Conquerors.
        Did you find a fix for this bug??

      • blithermx says:

        Hi rushilkapoor,

        Can you give me more details, so I will be able to fix it 🙂

        – Full path of your working Conquerors
        – Conquerors language
        – Conquerors version (1.0, 1.0a, 1.0b, 1.0c, 1.0d, 1.0e, other…)
        – Operating system
        – Does it throw an error or a special message on screen?

        Best regards!

      • Marco says:

        A mi también me pasa esto, solo me detecta age of kings, tengo una carpeta de age of kings y la del conqueror por separado en el escritorio donde es la versión sin cd y conquerors tengo la versión 1.0 y un aprche 1.0c que nunca me funcionó le hago la ruta del conqueror y no lo deteca, está en español y tengo un windows 8

      • blithermx says:

        Now I understand the problem. When Version Wololo detects a default installation maybe it is not able to change its location. I was assuming that both Age of Kings and Conquerors where in the same directory.

        I’ll check it soon, but now you can solve it if you install both games in the same directory.

        Best regards!

  4. javi says:

    gracias makina no se que ariamos sin este programilla es muy muy comodo muy agradecido

  5. bala says:

    i downloaded aoe it is v1.0 and I used ur version switcher bt it does work.. can u help me?

  6. ruuusaan says:

    Will this be updated to include 1.3?

  7. Ozan says:

    Thanks for this patch. But;

    My Conq and Kings are in the same directory. I run the patch and i direct it to the installed directory. It only sees kings as installed. i can not choose my conq vers. my conq is 1.0.

  8. Fedefire says:

    hi i need your help, I want to play a map that I believe in multiplayer, but the maps I see are the random map generated, not custom. Please help me.

  9. danicobain says:

    dude… error patching “help me plz”

  10. oscar152013 says:

    Hi blithermx,

    I tried to download wololo but I get this error message:

    “Windows cannot access this specified devise, patch, or file. You may not have appropriate permission to access this item”

    What do I do, and can you help?

    Thanks.

  11. humair says:

    hey dude its not working it gives the error “The application failed to initialize properly (0xc0000135). Click on OK to terminate the application”
    im using windows xp

  12. cdregan says:

    How do I install this.
    I have it in my age2_x1 folder and my main Age of Empires folder.
    When I run wololo it wont switch to 1.0c.
    Did I install it right? If not how?

  13. JIm V says:

    I love this program, thank you man

  14. Jay says:

    Man there is a net framework initialization error can you tell me what I should do? which net framework should i have? thanks

  15. sad says:

    i have windows xp 2007 in my pc and i installed wololo in my pc but not working plz give me a link where i can download software and use it to change my version to 1.0

  16. hey i have windows xp andf i installed wololo ,but i cannot run the programs .please giv me any sugeestions

  17. amalolan says:

    can you make it change 1.4 to 1.0 c in the next update

  18. Slimey Wurzel says:

    Why do we have to go through all this bollocks just to play the game we payed for with the included features (internet gaming)? why cant some clever dick out there design a good game which is simple to use fully?And allow things like infinite unit buid in buildings like empire earth/rise of nations.

  19. Larry says:

    Hi I have a problem! I converted AoC back to its original version, and only used version wololo to have the color issue fixed in Win7 Pro 64-bit. The colors are fine now, but the scrolling went wrong, it is discontinuous and rugged, the game is unplayable. The worst is that it persists even after uninstalling version wololo and reinstalling the game. Could you enlighten me as to what exactly the color fix does with the computer? Is it some change in the registry? I couldn’t find anything. If I cant solve it, I’m afraid I’ll have to reinstall the operating system to be able to look for a solution. If the explanation is too long I can create a temporary email adress for you to contact me. Please help!

    • blithermx says:

      Yes, it is a registry change. When you disable the color fix option the registry change is removed.

      • Larry says:

        Thank you! Altough i cannot reproduce the case now because i just got AoC patched by Voobly. But ill keep it in mind when i install it on a new computer.

  20. osman says:

    Hey there, i did everything i should . I can play high resolution if i play 1.1 version but i can not play high resolution with 1.0c version. Is it fixable or i can not play the game high resolution as 1.0c version

  21. dewey says:

    “The application failed to initialize properly (0xc0000135). Click on OK to terminate the application”

    Running Windows XP Professional Version 2002 Service Pack 2 Via Parallels on a 2007 iMac
    this wololo worked before about 2 years ago, no longer on a hard drive wipe. Ive tried wololo with both a disc version and iso version of the game. Please help!

  22. Potato says:

    I downloaded the version changer but it works only for aoe age of kings not for conquerors expn. when i give the file path it only reads age of kings and not cnq expn. what do i do?

  23. kannan says:

    how to change the version from 1.0 to 1.0c …………!! i have only the 1.0 ……i given the istallation path for conquers ………..!!but i cant find in the game ranger version that is changed to 1.0c from 1.0

  24. Cristi says:

    Hi, I dowload it but have a mesage: “default game installation not found”
    I have the game installed I can play but …

  25. Cody says:

    I have installed this program, and it seems to be okay. However the window mode is not working (I only get black screen) and if I use alt+tab (I need to do this from time to time) I cannot back to the game, because it crashes. Is there any way to fix it? I want to play AoE 2 so much 😦

    • blithermx says:

      Hi Cody,

      Unfortunately I’m not maintaining this application anymore. But you can install the window mode patch separately, just take a look at the credits in the application and search for it.

      Best!

  26. Killer-Hit Man says:

    Thanks for the link it helps me all time!

  27. Div says:

    i tried to switch from 1.0c to 1.0, heard the “wololo”, but when i join the game on gameranger, it still shows 1.0c. Dont know why.
    Windows 7, i set the path of installation manually

  28. Ace99 says:

    🙂 Thank you .. Very helpful.

  29. salmi says:

    link 404 now .. not found error

  30. popat says:

    Hi,

    the download file is no longer availabe, any other way to get it?

  31. Saran says:

    Download file restricted.. cant download, it gives error.

  32. Ax-man says:

    it says restricted content. the file is no longer available

  33. Erlon says:

    Best regards. Dude, great job. Congratulations…
    I was finish the translation into portuguese about forgotten empires. (it was a hard work)
    and make a new taunts around 258 taunts in portuguese… But i need make a litte install to it. Can u help me?

    And other point. I get in web a program to translate to a lot languages inclusive china e japanese. And i was need make a install very similar of to yours wololo…
    Or if u want i can give to you the files to make a upgrade in wololo, and fix error in wololo when choose 1.0c dismatch language translated…
    Ty… Wait u response
    cya!


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s